
NetMeeting features

Microsoft NetMeeting is fast, friendly, and easy to use. Here are a few features you might like to know about.
    Placing calls
    Using NetMeeting audio 

features
    Sharing applications with 

other people in the conference
    Using the Whiteboard
    Using Chat
    Accessing conferencing tools

Placing Calls

You can use Microsoft NetMeeting to call people at other computers over a local area network (LAN), over the 
Internet, or by using a modem. If you are calling over a LAN or the Internet, you can call by specifying the 
network name or TCP/IP address of a specific computer. 
If you connect to a computer running the User Location Service (ULS) on the Internet, you can also call by 
specifying the name of a person in the directory maintained by the ULS.
For more information, click Related Topics below.

{button ,AL("a-conf-call;a-conf-call-accept;a-conf-auto-accept;a-conf-choose-uls;a-conf-uls")} Related Topics



Using NetMeeting for Talking

NetMeeting enables you to talk to another person over the Internet. 
To use the audio features of NetMeeting, make sure your computer:
· Contains a sound card, connected to a microphone and speakers. The sound card can be either full-duplex  or 

half-duplex; full-duplex is recommended.
· Is running the TCP/IP protocol.
NetMeeting provides an Audio Tuning wizard that calibrates NetMeeting settings to work with your sound card. 
For more information, click Related Topics below.

Note
You can only use the audio features in NetMeeting with one person at a time, no matter how many people 

are in a NetMeeting conference.

{button ,AL("A-CONF-AUDIO-SPEAKER-VOLUME;A-CONF-AUDIO-MIKE-VOL;A-CONF-BACKNOISE-MANUAL;")} 
Related Topics



With a full-duplex sound card, your microphone and speakers can work at the same time. 



With a half-duplex sound card, your microphone and speakers can't work at the same time. You cannot hear the 
other person's voice until you have stopped talking, because your speakers cannot receive sound while your 
microphone is transmitting. You must wait to talk until the other person has stopped talking, because your 
microphone stops transmitting while the speakers are receiving sound.



Sharing Applications from Your Computer

Microsoft NetMeeting enables you to share an application with other people in an online conference. 
When you share an application, you can work alone while others in the conference watch you work, or you can 
allow them to take turns working in the application. For more information, click Related Topics below.

{button ,AL("a-conf-share")} Related Topics



Using Whiteboard

The Whiteboard enables online conference participants to sketch and illustrate ideas. 
When one person in a conference runs Whiteboard, it appears on everyone's screen. Everyone in the conference 
can draw simultaneously and see what is drawn on the Whiteboard. 
For more information, click Related Topics below.

{button ,AL("A-CONF-WB-GRAB-AREA;A-CONF-WB-ZOOM;A-CONF-WB-HIGHLIGHT;A-CONF-WB-DRAW;A-CONF-WB-
TEXT")} Related Topics



Using Chat

Chat enables online conference participants to send typed messages to each other in real time. When one 
person in a conference runs Chat, it appears on everyone's screen. 
For more information, click Related Topics below.

{button ,AL("a-conf-chat")} Related Topics



Accessing Conferencing Tools

When NetMeeting is running, its icon is visible in the status area of the taskbar. You can click the icon to display a
toolbar. You can also right-click the icon to display a menu.



To accept a call
When someone calls you, a window appears near the taskbar. To accept the call, click Accept.

Tips
To reject an incoming call, click Ignore.
NetMeeting can automatically accept incoming calls for you. For more information, click Related Topics 

below.

{button ,AL("a-CONF-auto-accept")} Related Topics



To hang up a call
On the Call menu, click Hang Up.

Note
When you hang up, you also disconnect anyone who called you to join the conference, or anyone you 

called. When these people are disconnected from the conference, anyone who they called, or by whom they were 
called, is also disconnected. For example, Chris calls Peter and Joe. During the conference, Peter calls Amy. When 
Chris hangs up, both Peter and Amy are automatically disconnected.



To automatically accept calls

1 Click here        to view NetMeeting properties.
2 To automatically accept callers when you are not in a conference, click the General tab, and then select the 

check box    labeled When I'm Not In A Conference.
To automatically accept callers when you are in a conference, click the General tab, and then select the check 
box    labeled When I'm Participating In A Conference.



To host a NetMeeting conference
On the Call menu, click Host Conference.

Tip
When you host a conference, you don't need to call anyone. Others can join and leave, as they would a 

chat room in a service such as The Microsoft Network (MSN). You can set up the conference so that callers are 
automatically accepted, or so that you can screen callers. For more information, click Related Topics below.

{button ,AL("a-CONF-auto-accept")} Related Topics



To specify a computer running the User Location Service

1 Click here        to view NetMeeting properties.
2 Click the My Information tab.
3 Select the User Location Service Name check box, and then type the Internet or network name of the server 

running the User Location Service that you want to use.
Notes

When you first start NetMeeting, it is configured to use uls.microsoft.com as your User Location Service. 
If you are using NetMeeting over a LAN, you will need to use a different User Location Service. For more 

information, contact your network administrator.



To find people on the Internet

1 On the Call menu, click Directory.
2 Click a person's name, and then click Call. 

Tip
NetMeeting automatically logs you on to a server running the User Location Service. This service maintains

information about the Internet addresses of people connected to the server who are running Microsoft NetMeeting. 
You can connect to a different server to find other people. For more information, click Related Topics below.

{button ,AL("A-CONF-CHOOSE-ULS")} Related Topics



To disable audio features

1 On the Call menu, click Place Advanced Call.
2 Click Data only. 
3 If you are calling using Network (TCP/IP) or Network (IPX), click Address, and then type the address of the 

computer you want to call, and then click Call.
If you are calling using User Location Service, click Open Directory, click the name of the person you want to 
call, and then click Call.

Note
To communicate without audio features, you can use Chat and Whiteboard. For more information, click 

Related Topics below.

{button ,AL("a-conf-message;a-conf-whiteboard")} Related Topics



To place a call

1 Type the name of the person you are calling, or the name of the computer at which you want to call someone. 
2 Click    .

3 If NetMeeting cannot determine all the information it needs to complete the call, you can use the 
Advanced Calling dialog box to provide more information. For more information, click Related Topics below.

Tips
If your computer has all the hardware necessary to use the audio features, then when you place a call 

using the TCP/IP protocol or the User Location service, NetMeeting will use both audio and data features by default.  
Only two computers in a NetMeeting conference can use audio features to communicate. All the other 

participants need to communicate by using data features such as Chat or Whiteboard.
The sound quality can vary significantly depending on the quality of your microphone and speakers.
You can also choose the person you want to call by using the User Location Service. For more information, 

click Related Topics below.
You can also specify a computer by using its IP address, TCP/IP address, or the phone number that you will 

use to call it.

{button ,AL("a-conf-message;A-CONF-WB-GRAB-AREA;A-CONF-WB-ZOOM;A-CONF-WB-HIGHLIGHT;A-CONF-WB-
DRAW;A-CONF-WB-TEXT;A-CONF-ULS;A-CONF-NO-AUDIO;A-CONF-CALL-ADVANCED")} Related Topics



To specify settings for your call

1 On the Call menu, click Place Advanced Call.
2 You can specify the following settings for the call:

If you are calling the person by using your local area network, click the Call Using list, and then click the name 
of the network protocol you want to use.
If you are calling the person by using your modem, click the Call Using list, and then click Modem.
If the computer you are calling is running a conferencing service, select Call A Conferencing Service, and then 
type the name of the conference in the Conference Name box.
If both you and the person you're calling have sound cards, speakers, and microphones, you can use the audio
features in NetMeeting. 

Note
If Modem does not appear in the Call Using list, you will need to add it to the list of available protocols. For 

more information, click Related Topics below.

{button ,AL("a-conf-set-modem-protocol")} Related Topics



To select the protocols NetMeeting can use

1 Click here        to view NetMeeting properties.
2 Click the Protocols tab.
3 Click the box next to each protocol you want to use. 

If you will be using a modem to connect to a NetMeeting conference, click the box labeled Modem.

Tip
If you will be using NetMeeting to connect to computers running PictureTel LiveShare, click Use Additional 

Protocols For Compatibility With Other Products, and then click the protocols you want to use.



To start Whiteboard
On the Tools menu, click Whiteboard.



To start Chat
On the Tools menu in NetMeeting, click Chat.

Tip
If someone is sharing an application in your conference, it is easier to work with Chat if you are in Work 

Alone mode. This is because you will be unable to type information in the Chat window if someone else has taken 
control so that they can work with the shared application. For more information, click Related Topics below.

{button ,AL("a-CONF-share")} Related Topics



To send a message
In the Chat window, type the message you want to send, and then press ENTER.



To change the way in which Chat messages are displayed

1 On the Options menu in Chat, click Chat Format.
2 Click the header information and message format you want.

Tip
To change the font in which messages appear, click the Options menu in Chat, click Font, and then click the

font, size, and style you want.



To write text on the Whiteboard

1 On the Tools menu in Whiteboard, click Text.
2 Click the Whiteboard at the point where you want to the text to start, and then start typing. 

Tip
To change the color or font of the text, click the Options menu, and then click Font.



To draw a line or shape on the Whiteboard

1 On the Tools menu in Whiteboard, click Pen.
2 On the Tools menu, click the type of line or shape you want. 

To choose the width or color of the line or shape, click a line width or color on the bottom of the toolbox. 
3 To draw the shape, click the Whiteboard, and then drag the mouse pointer. 



To highlight text or graphics
1 On the Tools menu in Whiteboard, click Highlighter.
2 To highlight an item, drag the mouse pointer over it. 

Note
If your monitor uses only 16 colors, the highlighting appears behind text or other graphics.



Zooming in or out on the Whiteboard
On the View menu, click Zoom. 



To copy an area of the screen to the Whiteboard

1 On the Tools menu, click Select Area.
2 If the Whiteboard Select Area dialog box appears, click OK.
3 Click a corner of the area you want to capture, and then drag the mouse pointer diagonally toward the 

opposite corner. 
4 Click the Whiteboard.

Tip
You can also copy a specific window on your desktop. For more information, click Related Topics below.

{button ,AL("A-WB-GRAB-WINDOW")} Related Topics



To copy a window to the Whiteboard

1 On the Tools menu, click Select Window.
2 If the Whiteboard Select Window dialog box appears, click OK.
3 Click the window you want to copy.
4 Click the Whiteboard.



To run the Audio Tuning wizard
1 Click here        to start the Audio Tuning wizard. 

2 Follow the instructions on the screen.

Note
· You must hang up any NetMeeting calls you are in before you run the Audio Tuning wizard. 



To adjust the volume of your microphone
In the Audio toolbar, move the microphone slider. 

Tips
NetMeeting automatically screens out background noise so your voice can be heard clearly. For more 

information, click Related Topics below. 
To mute your voice while still hearing other voices, clear the microphone check box on the Audio toolbar.

{button ,AL("A-CONF-BACKNOISE-MANUAL")} Related Topics



To adjust the speaker volume
On the Audio toolbar, move the speaker slider. 

Tip
To mute the speaker, clear the speaker check box on the Audio toolbar.



To specify where to save files that are sent to you

1 Click here        to view NetMeeting properties.
2 On the General tab, click Save Files Sent To Me In, and then type the path of the folder where you want the 

files to be saved.



To send a file to other people in the conference
On the Tools menu, click Send File.

Tips
The file goes to everyone in your conference. To send a file to one person, right-click the icon for that 

person, and then click Send File.
You can also drag the file over the list of people in the conference.
You can specify the folder where files are stored when people send them to you. For more information, click

Related Topics below.

{button ,AL("a-CONF-file-transfer-location")} Related Topics



To share an application with other people in the conference

1 If the application is not running, start it.
2 On the Tools menu in NetMeeting, click Share Application, and then click the name of the application. 

When you have finished sharing the application, click Share Application, and then click the application you 
want to stop sharing.

Notes
If you share a Windows Explorer window, such as My Computer or a folder on your computer, you will be 

sharing all the Windows Explorer windows you have open.    Also, once you have shared a Windows Explorer window,
every application that you start while you are still in the conference will also automatically be shared with 
participants in the conference.

If you don't want others in the conference to take control of the application you have shared, click the Tools
menu, and then click Work Alone. You might also have to click the mouse button or press a key to regain control of 
your computer. 

For information about working with application that other people have shared, click Related Topics below.

{button ,AL("a-CONF-get-control")} Related Topics



To allow others to work with your shared applications
On the Tools menu in NetMeeting, click Collaborate. 

Tips
To stop the person who has control of the shared application from making changes, press ESC. 
To stop people from making changes when you have control of the shared program, click the Tools menu, 

and then click Work Alone. 



To work with an application shared by someone else
On the Tools menu in NetMeeting, click Collaborate.

Tip
You can also take control of the application by double-clicking the application window.



To scroll shared applications

1 Click here        to view NetMeeting properties.
2 To scroll all the windows on the smaller computer's entire desktop, click the General tab, and then click Scroll 

Entire Screen. 
To be able to scroll only the shared windows, click Scroll Shared Windows Only.

Notes
This enables someone working at a computer that has a lower desktop resolution to see the entire window 

of an application shared from a computer that has a higher resolution. 
If your computer has a higher resolution, your scrolling area is limited by that of the computers in your 

conference with lower resolutions. If the window of a shared application scrolls off the window of a computer with a 
lower resolution, the hidden part of the window cannot be seen on your computer either. 



To create a SpeedDial shortcut for a connection

1 On the Call menu, click Place Advanced Call. 
2 Make sure Add SpeedDial is selected, and then place the call. 

For more information about placing a call by using the Advanced Calling dialog box, click Related Topics below. 

Tip
To create a SpeedDial shortcut to a call that is already in progress, click the SpeedDial menu, and then 

click Add SpeedDial.

{button ,AL("a-conf-call-advanced")} Related Topics



To format IPX addresses correctly

1 On the Call menu, click Place Advanced Call.
2 Click Call Using, and then click Network (IPX).
3 Click Address, and then type the IPX address for the computer you are trying to call. 

The required syntax for the IPX address is XXXXXXXX:YYYYYYYYYYYY. 
XXXXXXXX represents the network address and YYYYYYYYYYYY represents the node address. For more 
information, contact your network administrator.

Note
If Network (IPX) does not appear in the list, you can add it. For more information, click Related Topics 

below.

{button ,AL("a-conf-set-modem-protocol")} Related Topics



Provides a space for you to type a password for this conference. 



Click this to display or change information about the modem or protocol you selected in the list.



Closes this dialog box and saves any changes you have made.



Closes this dialog box without saving any changes you have made.



Determines whether this call will use audio features, data features (such as file transfer, program sharing, 
Whiteboard, and Chat), or both.



Specifies whether you are calling by using a modem or a network. If you are calling over a LAN or the Internet, it 
also specifies the protocol you are using.
If you are using the TCP/IP protocol over a LAN or the Internet, you can use audio features, data features, or 
both, and you can call by specifying the name of a person who is currently listed in the User Location Service.
If you are using the IPX protocol over a LAN, your call can use data features only, and you must call by specifying
a computer name. You cannot specify a person's name.
If you are using the NetBIOS protocol over a LAN, your call can use data features only, and you must call by 
specifying a computer name. You cannot specify a person's name. Also, networks using NetBIOS protocols use 
context-sensitive computer addresses, so make sure you type the information correctly.



Provides a space for you to identify the computer you are calling.
If you are calling by using the IPX protocol over a network, type the computer's IPX address. The required syntax 
for the IPX address is XXXXXXXX:YYYYYYYYYYYY. 
XXXXXXXX represents the network address and YYYYYYYYYYYY represents the node address. For more 
information, contact your network administrator.
If you are calling by using the TCP/IP protocol over a network or the Internet, you can call someone by specifying 
their computer's IP address, the computer's name, or the name the person uses in the User Location Service 
(ULS). 



Click this to view the directory of people who are using the same User Location Service as you.



Click this to call a conferencing service, and then type the name of the meeting you want to join.



Provides a space for you to type the name of the meeting you want to join. If you leave this field blank, 
NetMeeting joins the first meeting in the list of meetings supplied by the conferencing service provider.



Provides a space for you to type the name of the conference you want to join.



Lists conferences that are available on the conferencing service provider.



Click this to add the information about this call to your SpeedDial folder.



Lists countries and their country code prefixes.



Provides a space for you to type an area code.



Provides a space for you to type the phone number you want to dial.



Click this to use the country and area codes with the number. This is useful if you are calling a computer in a 
different country.



Specifies whether the number should be dialed as a long-distance call.
Select this box for all numbers outside the local area code.



Click this if you know that the person you are calling is running PictureTel LiveShare.



Specifies how messages appear in the Chat window.



Specifies the information that appears with the message.



Inserts a new page before the current one.



Inserts a new page after the current one.



Deletes the current page.



Closes the Page Sorter and displays the selected page.



Help is available for each item in this dialog box. Click        at the top of the dialog box, and then click the specific
item you want information about.



Creates an e-mail message and encloses the SpeedDial shortcut in the message.



Specifies whether you want to be called by using a modem or by using a specific protocol on your local area 
network.



Saves the SpeedDial shortcut on your desktop.



If you want to be called over a local area network, specifies the address at which you want to be called.
If you want to be called by using a modem, specifies the phone number at which you want to be called.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Displays the phone number to be dialed. If the dialing properties for this location are set up so that additional 
codes (such as a 9 to access an outside line) are appended to the phone number, they appear here too.



Specifies whether this call will use audio features of NetMeeting, data features (such as application sharing, 
Chat, and Whiteboard), or both audio and data features.



Displays the name of the conference you are joining.



Click this to start the Audio Tuning wizard.



Enables you to transfer files in NetMeeting conferences with people running PictureTel's Liveshare.



Specifies a computer that provides the ULS (User Location Service). When you start NetMeeting, you connect to 
this computer. 



Determines whether all NetMeeting calls to your computer are automatically accepted. If this is not selected, 
NetMeeting asks you whether to accept each incoming call.



Specifies whether, when someone calls you while you are in a NetMeeting conference, NetMeeting automatically 
accepts the call and adds them to the conference. If this option is not selected, then NetMeeting asks you 
whether to allow each incoming call to join the conference.



Specifies whether you will be notified when someone tries to call you by using NetMeeting. If this option is 
selected, you will be notified even if NetMeeting is not running. 



Specifies whether NetMeeting automatically sets the level of compression based on the speed of the connection.



Specifies that you want to manually configure compression settings. To manually configure compression settings,
click this option, and then click Advanced.



Click this to specify compression settings.



Specifies the speed of your connection.
Note If you are using NetMeeting on a LAN, select Faster Than 28800 bps.



Specifies whether your modem works in full-duplex or half-duplex mode. 
In full-duplex mode, a voice modem can send and receive audio information at the same time, so you can talk 
while hearing others in the meeting talking. In half-duplex mode, a voice modem can send or receive 
information, but not at the same time. 
If this option appears dimmed, then your modem does not support full-duplex mode. For information, see the 
documentation for your modem.



Specifies when the NetMeeting controls appear as part of the taskbar.



Specifies how scrolling works for shared programs. 
This is useful if computers in the meeting have different desktop resolutions. It enables someone working at a 
computer that has a lower resolution to see the entire window of a program shared from a computer that has a 
higher resolution.



Specifies the folder on your computer where you want to save files that are sent to you during a meeting.



Click this to browse through folders to find the file or folder you want.



Provides a space for you to type comments about yourself or your interests.
Note  Your e-mail address can contain only letters, numbers, and some symbols. E-mail names cannot contain 
the following characters:    < > / 



Displays a list of protocols that NetMeeting can use.



Adds protocols for PictureTel LiveShare networks to the list. These protocols are only necessary if you are calling 
people using PictureTel LiveShare.



Displays the properties of the selected protocol.



Displays information about the protocol you have selected in the list.



Determines whether others in a NetMeeting conference are able to send files to this computer.



Specifies whether the NetMeeting window is restored to normal size if you accept a call when it is minimized.



Specifies whether ToolTips appear next to the cursor when you hold the cursor over the NetMeeting window.



Specifies whether the information you have provided is available to others on the ULS (User Location Service).



Specifies whether NetMeeting adjusts the sensitivity of your microphone automatically. This is useful if you are 
using NetMeeting in a location where the background noise increases and decreases often. 



Specifies whether you adjust the sensitivity of your microphone by hand. 
To increase the sensitivity of your microphone, move the slider to the right. 
To decrease the sensitivity of your microphone, move the slider to the left.



Enables automatic gain. 
Automatic gain automatically increases the microphone volume when you speak softly and decreases it when 
you speak loudly. This makes it sound as though you are speaking at a constant volume. This is most useful if 
you are in a location with very little background noise. If there is a lot of background noise, or if the noise level 
varies, then using automatic gain may cause the microphone volume to decrease when the background noise 
increases, even though you are talking at a constant volume.



Click this to specify how the call will be dialed. This is useful if you want to charge the call to a calling card, use 
your computer from different locations, or add a dialing prefix, country code, or area code automatically.



Specifies the number of times your telephone rings before your modem answers incoming calls.



Specifies whether your modem answers incoming calls. 



Displays your current location entry. To edit a location entry, click Dialing Properties.



Lists the modems set up to work with your computer.



Click this to display information about your modem.



Click this to move an item higher in the list. 



Click this to move an item lower in the list. 



Click this to undo any changes you have made to the list.



Lists the audio compression codecs available on your computer that NetMeeting can use.
An audio compression codec converts a sound into a form that can be transmitted over the Internet to the 
computer you are calling. It is recommended that you use the default settings.



Displays an application that someone in your NetMeeting conference has shared. 
The person who has shared this application is in Work-Alone mode. You will not be able to take control of this 
application.



Displays an application that someone in your NetMeeting conference has shared.
To take control of this application, double-click this window.



NetMeeting Troubleshooter

This troubleshooter helps you identify and solve problems with using Microsoft NetMeeting. Just click to answer 
the questions, and then try the suggested steps to fix the problem.

What's wrong?
               Other people in the NetMeeting conference say that part or all of my shared application window appears   

gray. 
               Another person shared an application, and I can't save or print a file by using it.   
               NetMeeting connects to a different ISP than I want it to.   
               I'm having trouble using the audio features.   



Connect to the ISP before starting NetMeeting

NetMeeting connects to your Internet service provider (ISP) so that it can connect to the ULS (User Location 
Service). If you have an account with more than one ISP, and you want NetMeeting to connect to a different ISP, 
connect to that ISP before starting NetMeeting.

Connect to the ISP (Internet Service Provider), and then start NetMeeting.
               Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   

Tip:
If you have Microsoft Internet Explorer installed, NetMeeting connects to the ISP that that you specified in the 
Internet properties in Control Panel. 



What's wrong?
               Another person in the conference is talking, but I can't hear them speak.   
               I can hear others in the conference, but I don't think I'm being heard.   
               People in the conference can't hear the beginnings of my sentences.   
               NetMeeting keeps cutting out sections of my sentences.   
               People in the conference say my voice sounds distorted.   
               Each time I change an audio setting, the sound gets worse.   



Make sure your microphone is connected to the computer

If your microphone connection is loose, you might have intermittent problems being heard.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Check the Microphone Sensitivity setting
Click here    

    to view NetMeeting properties, and then click the Audio tab.

Which option is selected?
               Adjust sensitivity automatically   
               Let me adjust sensitivity myself   



Try to adjust sensitivity yourself
Click Let Me Adjust Sensitivity Myself. To increase sensitivity, move the slider to the right.

Note
When you increase microphone sensitivity, NetMeeting becomes less likely to drop parts of your 

sentences. However, if the sensitivity is too high, your voice might sound distorted, or your computer might 
sometimes send sound when you aren't speaking. If this happens, move the slider to the left.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Increase the microphone's sensitivity
To increase sensitivity, move the slider to the right.

Note
When you increase microphone sensitivity, NetMeeting becomes less likely to drop parts of your 

sentences. However, if the sensitivity is too high, your voice might sound distorted, or your computer might 
sometimes send sound when you aren't speaking. If this happens, move the slider to the left.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Let NetMeeting adjust sensitivity automatically.
Click Adjust Sensitivity Automatically.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



File operations only work on the computer sharing the application

Commands on the File menu, such as File, Save, Open, and Print only work on the computer from which the 
application is shared. When you click Save, you are saving the file to that computer and not your own. If you 
want a copy of the document you're working on, ask the person sharing the application to send you a copy of the
file.
For more information about sending files to other people in a NetMeeting conference, click Related Topics below.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   

{button ,AL("a-conf-file-transfer")} Related Topics



Make sure no windows are covering your shared application

The window for the shared application is overlapped or covered by another window on your desktop. 

To prevent windows from overlapping
Quit programs you are not using.
Minimize other windows on your desktop.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   



Are there more than two people in the NetMeeting conference?
               Yes.  
               No.  



Only two people can use audio

Only two people in a NetMeeting can use audio at a given time. To hear this person speak, you might have to 
hang up and start a new conference.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   
               I was able to hear this person earlier in the conference, but now I cannot. What else could be wrong?   



Check the volume settings for your speaker

Your speaker volume might be too low, or your speakers might be muted.
On the Audio toolbar, make sure the speaker check box is selected, and then move the speaker volume 

slider further to the right. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the volume settings for your microphone

Your microphone volume might be too low, or your microphone might be muted.
On the Audio toolbar, make sure the microphone check box is selected, and then move the microphone 

volume slider further to the right. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check your computer settings

There might be a problem with your computer's speakers. Make sure that they are connected to your computer 
correctly, that they are turned on (if necessary), and that there are no hardware conflicts. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check your computer settings

There might be a problem with your computer's microphone. Make sure it is connected to your computer 
correctly, it is turned on (if necessary), and there are no hardware conflicts. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Move away from the microphone

You might be speaking too close to the microphone. This can cause distortion.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the auto-gain setting

1 Click here        to view NetMeeting properties. 
2 Click the Audio tab, and then see whether the Enable Auto-gain Control check box is selected.

Is Enable Auto-gain Control selected?
               Yes.   
               No.   
               It appears dimmed.  



Automatic gain automatically increases the microphone volume when you speak softly and decreases it when 
you speak loudly. This makes it sound as though you are speaking at a constant volume. 



Disable automatic gain
Clear the Enable Auto-gain Control check box.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Enable automatic gain
Select the Enable Auto-gain Control check box.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the Microphone Sensitivity setting
Click here    

    to view NetMeeting properties, and then click the Audio tab.

Which option is selected?
               Adjust Sensitivity Automatically.   
               Let Me Adjust Sensitivity Myself.   



Try to adjust sensitivity yourself
Click Let Me Adjust Sensitivity Myself. To decrease sensitivity, move the slider to the left.

Note
When you decrease microphone sensitivity, your voice is less likely to be distorted. However, if the 

sensitivity is too low, parts of your sentences might not be transmitted. If this happens, move the slider to the right.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Decrease the microphone's sensitivity
To increase sensitivity, move the slider to the left.

Note
When you decrease microphone sensitivity, your voice is less likely to be distorted. However, if the 

sensitivity is too low, parts of your sentences might not be transmitted. If this happens, move the slider to the right.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Let NetMeeting adjust sensitivity automatically
Click Adjust Sensitivity Automatically.

               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Run the Audio Tuning wizard again

1 Hang up from the conference, if you haven't already.
2 Click here        to start the Audio Tuning wizard. 

If running the wizard did not solve the problem, you've run into a problem that the NetMeeting Troubleshooter 
can't help you solve. 

               Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   



Next steps

You've run into a problem that the NetMeeting Troubleshooter can't help you solve. 
If you are experiencing problems with your microphone, make sure it is fully connected to your computer, and 
then record yourself speaking into the microphone by using Sound Recorder. If the same problems occur in the 
recording, then the problem might be with your microphone or your sound card. 
For more information to help you solve the problem, consult the documentation for your microphone and sound 
card.

               Click here to close the troubleshooter.  




